SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
davew

Moderator
Registered:
Posts: 1,742
Reply with quote  #1 
As many have pointed out, existing Podium users should have access to a full BETA version which has all the output resolution options.  It's available now. Here is the link -http://www.su-podium.com/v2beta/v2betafull.php

yeah, you do need to enter your Podium 1.7 or 1.x serial number but that will get you to the download page for the full resolution version.

Let us know if you have problems.  There's only been modest testing on this web page.

Keep in mind, this is only for users who have valid SU Podium 9 digit serial numbers.
TOTO

Registered:
Posts: 78
Reply with quote  #2 

I davew.....sorry to bother you but do you know if this version now fix the problems with some textures in components??....I´m having serious troubles with that bug......suddenly lots of textures are misplaced or rotated!!! usually in compenents with transparent background!!!

style

Avatar / Picture

Island Master
Registered:
Posts: 582
Reply with quote  #3 

great. installed and working


__________________
graham pace
http://www.facebook.com/PaceDesignStudio
edson

Avatar / Picture

Persistent Master
Registered:
Posts: 776
Reply with quote  #4 
dave,

that page probably has a problem: it says my serial number is not valid. yes, I checked and re-checked it, tried three times and it still says it is not valid. it is the same serial with which I downloaded all the others beta versions.


__________________
--
edson mahfuz
architect | porto alegre, brasil | http://www.mahfuz.arq.br

If you do not believe that less is more, anyone can get you more for more, but it takes genius to get you more for less.
davew

Moderator
Registered:
Posts: 1,742
Reply with quote  #5 

I'll send you a direct link.  I have tested numerous numbers on it and it was OK.  I sent to your email in this forum.

davew

Moderator
Registered:
Posts: 1,742
Reply with quote  #6 

No fix to the texture problem.  We are having difficult getting to the bottom of this.

renato13

Registered:
Posts: 1
Reply with quote  #7 
i have the same problem with edson...plz help me!!!
Ross_K

Registered:
Posts: 278
Reply with quote  #8 

you need to enter it like this: xxx-xxx-xxx


__________________
RK

http://www.rk-studios.ca
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,803
Reply with quote  #9 
I suspect the texture problem in components is an SU bug. When you duplicate components, the UV texture mapping coordinates in the copy are not the same as the original and are randomly flipped. This sometimes causes problems with textures in groups or components. It can mean that sometimes back and front faces get confused. 

I'm not sure we can fix it, but a workaround will take a little while. In the meantime we have to have all materials configured as doublesided, which can increase render time.

In the meantime, can you please try editing the texture on individual faces inside the groups or components. We'll see if manually specifying texture scale, position and rotation causes UVs to be 'fixed' when copied.

The reason I'm asking you to check this is because I haven't had the problem you are having, and don't have a model to test it on.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

michaliszissiou

Avatar / Picture

Art Master
Registered:
Posts: 1,560
Reply with quote  #10 
Quote:
I suspect the texture problem in components is an SU bug. When you duplicate components, the UV texture mapping coordinates in the copy are not the same as the original and are randomly flipped. This sometimes causes problems with textures in groups or components. It can mean that sometimes back and front faces get confused

I'll keep saying the same jim. USE the UV tools plug-in of thomthom to fix this problem. Its not exactly a bug, its a particular problem of SU. 

New podium download works fine here. 
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,803
Reply with quote  #11 
I know - you're right, but we would really like to get a solution or workaround for it.

For users, if the texture works in SU, it should 'just work' in Podium. I have the UV tools plugin, which might be why I don't have a problem.

Perhaps we should implement something like thomthom's UV tools which fixes things automatically...

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

atmoko

Avatar / Picture

Registered:
Posts: 229
Reply with quote  #12 
just some comment for me with v2.50 trial..
i was really difficult to change some material in skp with v2..
and there is no image background that i could stamp in it.
what about the camera focus?,,i can not find it,,
i hope can think about it caused some friends of mine use another renderer and free too. what about podium? need another feature in podium to upgrade it?.
i'm still like the 1.7.3 version, more stable ..
i'm big fan with podium but i think about it too...try to see another engine..

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,803
Reply with quote  #13 
Our supporting documentation and videos aren't complete yet, they will help users to understand things that aren't obvious. They will be ready for the final release in a week or so.

Podium has never supported SketchUp's background images. Also, there is no camera focus, Podium has always used SketchUp's camera controls.

Setting up materials is actually easier, but with more features than v1.7. The only thing you need to do is click on 'Apply'



__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Flygare

Avatar / Picture

Registered:
Posts: 107
Reply with quote  #14 
Okay, what is this?
Was running V2.50 earlier today (monday) and during a rendering during the afternoon I get a message, the version you are using has expired.  ???

Sincerely
Per


__________________
2d or 3d, view it your way!
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,803
Reply with quote  #15 
Full beta 0.50 or the trial? It works fine here. Although I'm using a Mac, Dave tends to use Windows and I don't think he had had any problems.

I know this sounds really obvious but is your system date correct?



__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.