SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
iremd

Registered:
Posts: 2
Reply with quote  #1 
While i'm trying to render the model with v2 on sketchup 8 that i just downloaded, the scene processing window appears with the render manager. The bar fills up and closes, and i can find no render at all. I suppose the render manager has to show some previews and render names, but nothing appears on it. There is only the "Add File" button which asks me to load scripts.I have no idea how to load scripts, or if it is related with the issue at all..I would be glad if there is any solution for the problem.
thanks.
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,293
Reply with quote  #2 
There is probably something (like a firewall of anti-virus) blocking the stream to the OORP.

Use the "Generate" fonction in the Podium V2 Plugin menu to make the sript and thenload it from the OOPR using the load button. If it works, it means you that something is the stream. Make sure that OOPR.exe is authorized through all your firewall/anti-virus programs.

__________________
Podium Tech. Support
iremd

Registered:
Posts: 2
Reply with quote  #3 
Solved the problem, thank you
Delbrey_95

Registered:
Posts: 1
Reply with quote  #4 
Hello,

Im having the same problem. I verified and I have the fire wall turned off, how do I verify if the OOPR.exe is being blocked? (Macbook Pro)
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,247
Reply with quote  #5 
Go through the same process with the Generate option - it's the script icon next to the render icon.

Do you have any antivirus software running? That sometimes blocks the installation of Podium causing some files to be missed.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.