SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,107
Reply with quote  #1 
Apologies everyone, there has been a hardware failure at the data centre that hosts our servers for the Browser content. it's being worked on right now, and we expect it to e up and running within the hour.

Sorry for the incovenience!

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

ezdmanx

Registered:
Posts: 4
Reply with quote  #2 
Is the browser down again?

I can't even ping suplugins.com
darrylC91

Registered:
Posts: 1
Reply with quote  #3 
Yeah, i cant seem to get onto it either.....
ezdmanx

Registered:
Posts: 4
Reply with quote  #4 
Back working. Cool.
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 145
Reply with quote  #5 
The browser isn't working properly here.

I keep getting these models instead of for example tiles.

Screen Shot 2014-10-13 at 14.26.38.png 


__________________
There are no traffic jams along the extra mile.
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,277
Reply with quote  #6 
Most likely a cookie issue. Please have a look at this and let us know how it goes.
__________________
Podium Tech. Support
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 145
Reply with quote  #7 
Well, that was easy [smile]
Thank you very much! 

__________________
There are no traffic jams along the extra mile.
Previous Topic | Next Topic
Print
Reply

Quick Navigation: