SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
DavorP

Avatar / Picture

Moderator
Registered:
Posts: 1,153
Reply with quote  #1 

A number of users is experiencing the missing scrollbars in Podium Browser window.

Cause has been identified - a recent Windows update, "Cumulative security update for Internet Explorer 11 for Windows 7 for x64-based systems, KB3008923" after installing does something to IE that makes scrollbars disappear.

What exactly has been changed with this update we are investigating and once we find a solution we will post it.

Uninstalling the above mentioned update restores scrollbar but it is not advised to uninstall a Windows security update and if you choose to do so, you are doing it on your own responsibility.

Safe and recommended alternative is to use Browser stand alone version:

http://www.pdm-plants-textures.com/Podium_Browser/?sa=1

More info on stand alone:

http://www.suplugins.com/su_podium_browser_help.php#standalone


__________________
"Architecture starts when you carefully put two bricks together. There it begins."
Ludwig Mies van der Rohe
davew

Moderator
Registered:
Posts: 1,572
Reply with quote  #2 
I think this happens to users using SketchUp 2014 on Win 8 as well.
This is an IE11 issue.
As you may know, all web dialog boxes in SketchUp using IE settings (not Chrome or FF).
We are trying to find a way to get the scroll bar to display.
I know of two work arounds that are not very pretty.

1. If you move your mouse cursor to the bottom right of Podium Browser page, hold the left mouse key down and move the cursor below the page, the web page will scroll down.  But by doing that you will be highlighting all the thumbnails on the page. 

2. If you hold the CTRL key and use your mouse scroll you can resize the thumbnails smaller so you can get all the thumbnails in the entire page.  Ofcourse this will make the thumbnails very small.

We are working on a soluton.
DavorP

Avatar / Picture

Moderator
Registered:
Posts: 1,153
Reply with quote  #3 
Update on the missing scrollbars problem:

We have successfully solved the problem and all users should be able to navigate Podium Browser without problems. No action is required on your end, except in case you chose to uninstall the Windows update that caused the problem. In that case go to the Control Panel -> Windows update and install it.

If you still do have difficulties navigating Podium Browser, let us know and we will assist.

__________________
"Architecture starts when you carefully put two bricks together. There it begins."
Ludwig Mies van der Rohe
Natstar

Avatar / Picture

Obsessive Master
Registered:
Posts: 734
Reply with quote  #4 
I have not had missing scroll bars but my browser is not working as it use to be.

When you enlarge the browser window from its default size it only fills the window horizontally not vertically, it never use to do this, when I would make it larger than its default size it would fill the whole window, and the thumbnails would go all the way to the bottom of the window, see the screen shots below:

Screen Shot 2014-12-16 at 11.45.31.png 

Screen Shot 2014-12-16 at 11.44.06.png 


I am using Mac OS X version 10.9.5 with Safari version 7.1.2, Sketchup Pro 2014.

The browser still works and its not a huge problem but it did not use to do this, is it something I have done?

regards,
Nat


__________________
http://www.jbarch.co.uk

Twitter @nat_3D


DavorP

Avatar / Picture

Moderator
Registered:
Posts: 1,153
Reply with quote  #5 
It was a windows problem. But by solving it we might have caused this. I will report it and see what can be done.

Thanks for reporting it!

__________________
"Architecture starts when you carefully put two bricks together. There it begins."
Ludwig Mies van der Rohe
Natstar

Avatar / Picture

Obsessive Master
Registered:
Posts: 734
Reply with quote  #6 
Thanks Davor,

regards,
Nat

__________________
http://www.jbarch.co.uk

Twitter @nat_3D


Natstar

Avatar / Picture

Obsessive Master
Registered:
Posts: 734
Reply with quote  #7 
Hi Davor,

The browser is now working as it was before.

regards,
Nat

__________________
http://www.jbarch.co.uk

Twitter @nat_3D


DavorP

Avatar / Picture

Moderator
Registered:
Posts: 1,153
Reply with quote  #8 
Yeah, it the constant updates and changes that are made for IE and Safari in the background that affect Browser display. Fortunately we have been able to solve most of the problems but it is an ongoing work.
__________________
"Architecture starts when you carefully put two bricks together. There it begins."
Ludwig Mies van der Rohe
Previous Topic | Next Topic
Print
Reply

Quick Navigation: