SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
mclaren

Registered:
Posts: 14
Reply with quote  #1 
Hi Folks,

Just wondering if its just me or some people have this problem. I'm try to load up my fixtures from the paid Podium Browser the other items load up besides the Tap items but i can't get Tap_02 and Tap_04 to load into the sketchup model space. Is there anyway to manually access them in my folders?

Not sure what is going on but i need these kitchen taps to use in the scene. Any solutions, are they working on yours?
davew

Moderator
Registered:
Posts: 1,572
Reply with quote  #2 
If these are the VectorPro kitchen ones - I'm not having any problems downloading these.  They are pretty small and download quickly.
Remember, one click, release and it will download into your SketchUp session.
mclaren

Registered:
Posts: 14
Reply with quote  #3 
Tap_02 and Tap_04 won't load. Other ones loaded up so quickly but these ones nothing after waiting for 20 mins. Is there anyway to check if the files have been renamed differently in the URL address?
mclaren

Registered:
Posts: 14
Reply with quote  #4 
Okay, updated the sketchup 7 pro to sketchup 8 pro latest version. And also updated su podium to the latest. Tap_02 and Tap_04 works now, i just updated the software entirely.


HOWEVER, this won't load

Why is this program hating me. "Set_of_Knives won't load now. Error loading set of knives: invalid component file"

This is located in the Paid--Furnishings--Vector_Pro Kitchen--> Set of knives
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,222
Reply with quote  #5 
Quote:
Originally Posted by mclaren
Why is this program hating me.


Well, it helps if you update it

It's possible we have a glitch with that component.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.