SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
arqcova

Avatar / Picture

Registered:
Posts: 253
Reply with quote  #1 
00.jpg

just found a tree that is missing leafs, it is correct?


__________________
https://www.behance.net/CuevaRoja
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,222
Reply with quote  #2 
We do have some Winter trees in the Library, does the preview image show leaves?
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

arqcova

Avatar / Picture

Registered:
Posts: 253
Reply with quote  #3 

Yeah, the preview has leaves, but today I just put the same to confirm, and another from the same row (that yesterday wasn't showing leaves) and now they have leaves!

 

that's a first timer for me... maybe the pdm server was getting error retrieving the leaves textures?


__________________
https://www.behance.net/CuevaRoja
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,222
Reply with quote  #4 
Hmm - that's odd.

Thanks for letting us know, we'll keep an eye on it.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

pmolson

Avatar / Picture

Registered:
Posts: 443
Reply with quote  #5 
Foliage layer on?

I also had to open component and unhide all once on a different tree.

__________________
pmo
arqcova

Avatar / Picture

Registered:
Posts: 253
Reply with quote  #6 
Ok will do next time pmolson, thanks!
__________________
https://www.behance.net/CuevaRoja
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.