SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
exhibitions

Avatar / Picture

Registered:
Posts: 58
Reply with quote  #1 
Hi Podium folks. 

Not sure if I'm posting in the right place as this is in reference to an issue I'm having with the forums, not podium. But recently whenever I try to open an attachment I get the "Sorry! You don't have permission to view this attachment" error. Happens with all filetypes (well images, and models at least). I'm running the latest version of Chrome on mac os 10.10 (but I also have the same problem on my macbook which is on 10.11).

Looking for some help.
Thanks!

Screen Shot 2018-01-02 at 1.12.02 PM.png 

arqcova

Avatar / Picture

Registered:
Posts: 505
Reply with quote  #2 
the same for me! (never happened before) using Chrome on PC (Version 63.0.3239.84 (Official Build) (64-bit))

__________________
https://www.behance.net/CuevaRoja
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,565
Reply with quote  #3 
Happens to me too periodically. It resolves itself. Probably a server glitch. Nothing to worry about!
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 436
Reply with quote  #4 
Experiencing this as well... probably for about 2 weeks in FF, Chrome, and Edge.
__________________
What's New in SU Podium?
What's New in Podium Browser?
davew

Moderator
Registered:
Posts: 1,611
Reply with quote  #5 
I'm having the same problem.  I will ask the Forum developers what is going on.  It seems like if you don't embed the image but use a link, the link will not open.
arqcova

Avatar / Picture

Registered:
Posts: 505
Reply with quote  #6 
any update on this issue?
__________________
https://www.behance.net/CuevaRoja
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,565
Reply with quote  #7 
Nope. Is it still a problem?
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

arqcova

Avatar / Picture

Registered:
Posts: 505
Reply with quote  #8 
at least on my computer yes, let me try with some random image


Attached Images
jpeg Kamena_kuca_u_Pokreveniku.jpg (2.83 MB, 3 views)


__________________
https://www.behance.net/CuevaRoja

arqcova

Avatar / Picture

Registered:
Posts: 505
Reply with quote  #9 
yep the same... well, for me is not a problem I always used the "insert photo"
__________________
https://www.behance.net/CuevaRoja
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,565
Reply with quote  #10 
Hmm, I'll ask Dave about it.
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.