SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
paulwacko

Registered:
Posts: 117
Reply with quote  #1 
Hello

I cant get the Image Editor tool to work in V15
Any Ideas ??

Paul Jackson
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,162
Reply with quote  #2 
It works the same as it always did. That is - select the render in the Podium Render Manager window, and click on the edit button. Alternatively you can launch it from the SUPodium V2 menu.

Are you by any chance using Windows? Perhaps it's a continuation of the saga where numerous virus checkers are interfering with the installation and stopping certain files being copied to disk.



__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

paulwacko

Registered:
Posts: 117
Reply with quote  #3 
Yes, you got it in one.

I went looking for the EXE file and it wasn't there.
I disabled AVAST, and did another install and it showed up in
C:\ProgramData\SketchUp\SketchUp 2015\SketchUp\Plugins\SU_Podium_V2\programs\IE

Thanks for that.

Paul J
kevin8er

Registered:
Posts: 1
Reply with quote  #4 
When I click on the image and click the edit button the editor opens up a blank page with no rendering. I can open up the last one I did and it opens up fine, but the one I am working on won't open up. Also, does it automatically save a rendering it creates or do I have to open it up in the editor to save it? Attached is the one that won't open in my editor

 
Attached Files
skp Don's_Entry.skp (3.21 MB, 9 views)

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,286
Reply with quote  #5 
Try to remove the apostrophe in your file name.
__________________
Podium Tech. Support
Previous Topic | Next Topic
Print
Reply

Quick Navigation: