SU Podium Forum
Sign up  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
arnogie

Registered:
Posts: 26
Reply with quote  #1 
hello master guru's

 i'm new in using this V2 su podium and i made some interior rendering it ok but my main problem is, when ever i try to make some LEM panel on my ceiling it does'nt appear and give some light, and also where i can find a lighting fixture of flourescent type 2ft x 4ft the usually used on office lighting. and also wht there is a black spot shadow on may wall, the 2nd picture i try to used omni but it seem to be very bright at not bring a realistic setup for an office layout. can you please give me some advice

Attached Images
jpeg gcq_2011-06-18_15091100000.jpg (69.74 KB, 83 views)
jpeg gcq-final_layout_2011-06-18_20560500000.jpg (100.89 KB, 83 views)

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,297
Reply with quote  #2 
How have you setup your LEM, have you chooses the hidden LEM option?

They are no "standard" fluorescent fitting in the currently in the Browser. But I just finished some that will be in the Soon to be available Paid section.

Well you are using the default preset which is good at nothing, you need a better one. Your scene setup might give you problems. With that much light, your artificial lightning won't come out or will be unrealistic.

Maybe you could use Exterior QMC, or Interior presets (like 1.0 Interior or 1.0 Interior QMC if you have black spots) with a darker background.
They are a lot a possibilities, but default preset is not the way to go. Better ones will get rid of black spots, look here for more info- how to get rid of botches at the end.

__________________
Podium Tech. Support
arnogie

Registered:
Posts: 26
Reply with quote  #3 
hi Nick00, i think i did not choose the hidden LEM option i just try the method show on the video that high light that area then put some light power for LEm, but still nothing happens.yes for this scene i try to use the default option. is there a proper way o step to do an LEM, i watched some video tuitorial he make a simple rectangle and add some light value then its done, and also i try the other video that the LEM is on one group he just click the object and it turn on. to much confusing ehhehe. thanks for paying attention.
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,297
Reply with quote  #4 
The video is bit confusing for one thing; you do not add a light value to the rectangle but to the texture it has.

Create a new material (aka: LEM) paint it where you want to light. Open the PDM material window, take the eye dropper tool and pick your texture. Make sure its name is written at the top of the PDM material Window. Add a light value and click apply. Double check by deselecting and reselecting the texture; the light value should still be there.

Its very important that you paint your LEM texture to the front face of the surface. Backfaces will create problems.

__________________
Podium Tech. Support
arnogie

Registered:
Posts: 26
Reply with quote  #5 
hey duds thanks for the help now i did light up my LEM hehhe, and now i know how to do it properly. after i finish this project i will post again for you to give comment and advice to make it even good. more power......
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,646
Reply with quote  #6 
Get the latest presets from the forum.

v1.0.5 interior is the best.

Explode images to make them render. You can group or componentise them again afterwards.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

arnogie

Registered:
Posts: 26
Reply with quote  #7 
sorry i upload same image before. thanks

hey duds i almost done on my first render using podium v2 at finally i light up my LEM and attached my finished product here, but another problem need for help, if u notice when i used 1.0 interior preset my lighting produced some reddish and brownish effect on wall and ceiling and much brighter color, the 2nd picture i used interiorQMC preset it produced a warm setting and much fine and detailed edge. but it seem lack of lighting. the next question is i insert some wall frame from library but when i finished rendered the picture inside the frame not shown? some advice, help and comment please.... thank you and sorry for lot of question heheh. god bless.....

Attached Images
jpeg a-a_2011-06-23_21374200000-1.jpg (93.36 KB, 57 views)
jpeg a-a_2011-06-23_21562600000-1.jpg (83.26 KB, 48 views)

chx_1138

Registered:
Posts: 7
Reply with quote  #8 
Handsome work arnogie 


Quote:
Originally Posted by arnogie
sorry i upload same image before. thanks
 
hey duds i almost done on my first render using podium v2 at finally i light up my LEM and attached my finished product here, but another problem need for help, if u notice when i used 1.0 interior preset my lighting produced some reddish and brownish effect on wall and ceiling and much brighter color, the 2nd picture i used interiorQMC preset it produced a warm setting and much fine and detailed edge. but it seem lack of lighting. the next question is i insert some wall frame from library but when i finished rendered the picture inside the frame not shown? some advice, help and comment please.... thank you and sorry for lot of question heheh. god bless.....[smile]

__________________
[biggrin] Chuck
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.