SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
grizzler

Registered:
Posts: 83
Reply with quote  #1 
... but when I set it going it takes about 6 seconds and i get a screen full of black nothing. What am I doing wrong? I's a large model by my own standards, but not enormous:

SUMMARY
========================
Light Sources:
 2 point lights, 0 are turned off.
 0 spot lights, 0 are turned off.
 7 LEM material
      7 Normal LEM
      0 Hidden LEM
      0 High Intensity LEM

Materials:
 7 light-emitting materials(LEM)
 25 reflective materials
 3 materials with refraction

Alerts:
 0 DTR problems
 0 unexploded images
 0 psd materials
 0 no extension texture
 0 wrong extension
 0 materials with Both LEM and reflection (can crash)
 0 High Intensity LEM applied to materials (may crash)


DETAILS
=================
Materials Details:
Light-emitting materials(LEM)
   "[Color_A18]" used in 25 faces
   "PDM_LEM_purple_power_10" used in 180 faces
   "PDM_LEM_green_power_10" used in 360 faces
   "[0024_OrangeRed]" used in 175 faces
   "[0065_Lime]" used in 526 faces
   "PDM_LEM_7000K" used in 135 faces
   "PDM_LEM_white_power_10" used in 21 faces

Reflective Materials:
   "PDM Kolbe Light blue plastic" used in 200 faces
   "PDM Glass thin" used in 301 faces
   "PDM Aluminium" used in 602 faces
   "Stainless_Steel" used in 3117 faces
   "PDM_Kohler_Refinia_5316_4_faucet_chrome" used in 42245 faces
   "ECO8 front" used in 13 faces
   "PDM_Aluminium_polished_01" used in 6371 faces
   "PDM_Ikea_Elverdamr_Chrome" used in 2527 faces
   "PDM_Zuo_Modern_Pure_Copper_1_Light_Pendant_Material_03" used in 362 faces
   "PDM_Copper_R80" used in 1860 faces
   "PDM_Zuo_Modern_Pure_Copper_1_Light_Pendant_Material_02" used in 1924 faces
   "PDM Satin_glass_02" used in 39 faces
   "PDM_Steel_brushed" used in 8134 faces
   "PDM_Chrome" used in 3087 faces
   "chrome1" used in 600 faces
   "PDM_Commercial_Door_02_Blue" used in 232 faces
   "PDM_Door_10_material_03" used in 732 faces
   "PDM_Aluminium" used in 2688 faces
   "11_stainless_steel1" used in 216 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_03" used in 41 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_02" used in 48 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_06" used in 8 faces
   "PDM Plastic VP_Chair_1" used in 14992 faces
   "PDM Chrome" used in 43536 faces
   "PDM_ConferenceTable_02_White" used in 140 faces

Materials with refraction:
   "PDM Aluminium" used in 602 faces
   "PDM_Aluminium" used in 2688 faces
   "11_stainless_steel1" used in 216 faces


GENERAL MODEL INFO
==================================

Operating System: Windows 8.1 or Windows Server 2012 R2
Sketchup Version: 17.2.2555
SU Podium Version: 5.605
There are 449406 faces, 82 materials, 2 pages, 9 layers, 25 groups and 75 component instances in the model.
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 493
Reply with quote  #2 

The first thing I would suggest is to update SU Podium to the latest version.

Can you successfully render a very simple model, like a plain old cube?

You can also try temporarily disabling your firewall and antivirus, and see if a render will complete. If this works then you'll need to add an exception for OOPR.exe, which is found here:

C:\ProgramData\SketchUp\SketchUp 2017\SketchUp\Plugins\SU_Podium_V2.5\programs\OOPR.exe


There are a couple other SketchUp plugins that have caused conflicts with Podium in the past -- PlusSpec, RubySketch, and Sefaira.  So if you're running any of those you may want to try disabling them in the extension manager while you're rendering.





__________________
What's New in SU Podium?
What's New in Podium Browser?
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,704
Reply with quote  #3 
Posting the model analysis is really, really helpful, thanks a lot for this.

You have a ton of LEMs!

1422 is far too many! These are not supposed to be used for physical surfaces. They are for simulating light sources and should be used as single rectangular or triangular planes.

If lots of these are coming from Browser components - we need to fix those ASAP.

Lots of light sources and reflective and/or transparent materials is a recipe for a very complex (read slow) render.

I suspect that might be your issue...

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

grizzler

Registered:
Posts: 83
Reply with quote  #4 
I tried the firewall and that didn't make any difference, so I have tried removing a few of the LEM and reflective surfaces (see below) but I'm afraid I'm still encountering the same problem. This has never happened before when I've used more or less the same components and materials for work. The only I've just noticed fro the first time is that the Diffuse number for chrome is 10 and Reflective is 75, so it falls short of the 100 - but I don't know if that's supposed to be the case.

I've just rendered a basic model with some chrome thrown in along with a couiple of other materials, and there were no issues.


SUMMARY
========================
Light Sources:
 2 point lights, 0 are turned off.
 0 spot lights, 0 are turned off.
 2 LEM material
      2 Normal LEM
      0 Hidden LEM
      0 High Intensity LEM

Materials:
 2 light-emitting materials(LEM)
 23 reflective materials
 3 materials with refraction

Alerts:
 0 DTR problems
 0 unexploded images
 0 psd materials
 0 no extension texture
 0 wrong extension
 0 materials with Both LEM and reflection (can crash)
 0 High Intensity LEM applied to materials (may crash)


DETAILS
=================
Materials Details:
Light-emitting materials(LEM)
   "PDM_LEM_7000K" used in 135 faces
   "PDM_LEM_white_power_10" used in 21 faces

Reflective Materials:
   "PDM Kolbe Light blue plastic" used in 200 faces
   "PDM Glass thin" used in 301 faces
   "PDM Aluminium" used in 602 faces
   "PDM_Kohler_Refinia_5316_4_faucet_chrome" used in 42245 faces
   "ECO8 front" used in 13 faces
   "PDM_Aluminium_polished_01" used in 6371 faces
   "PDM_Ikea_Elverdamr_Chrome" used in 2527 faces
   "PDM_Zuo_Modern_Pure_Copper_1_Light_Pendant_Material_03" used in 362 faces
   "PDM_Copper_R80" used in 1860 faces
   "PDM_Zuo_Modern_Pure_Copper_1_Light_Pendant_Material_02" used in 1924 faces
   "PDM Satin_glass_02" used in 39 faces
   "PDM_Steel_brushed" used in 8134 faces
   "PDM_Chrome" used in 3087 faces
   "chrome1" used in 600 faces
   "PDM_Commercial_Door_02_Blue" used in 232 faces
   "PDM_Door_10_material_03" used in 732 faces
   "PDM_Aluminium" used in 2688 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_03" used in 41 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_02" used in 48 faces
   "VIZIO_50_Class_LED_2160p_Chromecast_Built_In_4K_Ultra_HD_Home_Theater_Display_TV_Material_06" used in 8 faces
   "PDM Plastic VP_Chair_1" used in 14992 faces
   "PDM Chrome" used in 43536 faces
   "PDM_ConferenceTable_02_White" used in 140 faces

Materials with refraction:
   "PDM Aluminium" used in 602 faces
   "PDM_Aluminium" used in 2688 faces
   "11_stainless_steel1" used in 216 faces


GENERAL MODEL INFO
==================================

Operating System: Windows 8.1 or Windows Server 2012 R2
Sketchup Version: 17.2.2555
SU Podium Version: 5.605
There are 449406 faces, 82 materials, 2 pages, 9 layers, 25 groups and 75 component instances in the model.
grizzler

Registered:
Posts: 83
Reply with quote  #5 
Also, I'v ejust gone to upgrade to 2.5+ and when I click "add to cart" it asks me for my license, but then it tells me I'm ineligible for an upgrade and I'm back to square 1.
grizzler

Registered:
Posts: 83
Reply with quote  #6 
UPDATE!

I've just done a basic plan view with 2 layers turned off - one has all my lighting componetns on it and the other has a board room table/chairs plus a large flat screen tv from the library, so I think it's something I've downloaded from the library that is causing me problems.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,704
Reply with quote  #7 
It would be interesting to find out which Browser item is causing the problem.
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 493
Reply with quote  #8 
Quote:
Also, I'v ejust gone to upgrade to 2.5+ and when I click "add to cart" it asks me for my license, but then it tells me I'm ineligible for an upgrade and I'm back to square 1.


You're currently using 2.5.605 right?  So you already own the most up to date license. 

I don't think this will solve the current issue, but there was a slightly newer build 2.5.7 released a few months ago -- incremental updates are free and can be found here: http://suplugins.com/podium/podium-downloads.php

That upgrade fee was only for users who already owned V2 when V2.5 was released.

__________________
What's New in SU Podium?
What's New in Podium Browser?
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 493
Reply with quote  #9 
Grizzler, there is a file upload option on this page: http://suplugins.com/podium/support.php

If you upload your model I will take a look and see if I can pinpoint which component is causing the problems.

Jim you're absolutely right, the face counts on some of those materials really seems off.  There was a big issue with textures on Podium Browser items being exported incorrectly because of the way they were mapped -- they had to manually fix a lot of the assemblies.  I wonder if this is the same thing.

__________________
What's New in SU Podium?
What's New in Podium Browser?
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,704
Reply with quote  #10 
Possibly. If one of those materials had an LEM applied by accident - that would probably explain it.
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.