SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
A2jdl

Registered:
Posts: 51
Reply with quote  #1 
Can anyone help ?   On the Podium Rendering Manager pop up box, the edit feature is greyed out, so i cant use it,   any ideas whats wrong with it & how i fix it ??
cheers.
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 493
Reply with quote  #2 
The two situations I know of where the edit button would be grayed out are:

1. There isn't a completed render in the Render Manager list.
2. If you create a render from a model that has never been saved, that button will be gray.

Is it either of those things?

Remember, you can always launch PIE from the menus by going to Extension --> SU Podium V2.5+ --> Tools --> Image Editor.
And then just load the image manually (File --> Open)

__________________
What's New in SU Podium?
What's New in Podium Browser?
A2jdl

Registered:
Posts: 51
Reply with quote  #3 
Quote:
Originally Posted by JustinSlick
The two situations I know of where the edit button would be grayed out are:

1. There isn't a completed render in the Render Manager list.
2. If you create a render from a model that has never been saved, that button will be gray.

Is it either of those things?

Remember, you can always launch PIE from the menus by going to Extension --> SU Podium V2.5+ --> Tools --> Image Editor.
And then just load the image manually (File --> Open)

No its not either of them, but i didnt know you could launch it that way, so thats helped thanks,.
Greico

Registered:
Posts: 10
Reply with quote  #4 
I am now having this issue the "edit" button is greyed out.  The renders display the time the render took so I can only assume it's complete. Any suggestions?
thanks
Tom
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 493
Reply with quote  #5 
There are cases where the render completes but something prevents it from saving.  If this happened the edit button would be greyed out. 

Did the render save anywhere on your hard drive?  If not, the most likely cause would be a problem with the file name (invalid or multi-byte characters/symbols), file path (tool long), or folder permissions / security settings in the save location.

__________________
What's New in SU Podium?
What's New in Podium Browser?
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,704
Reply with quote  #6 
Sometimes you need to render a second image, select that in PIE, then go back and select the first image, and you can edit it. This happens to me periodically, but I have no idea why!
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Greico

Registered:
Posts: 10
Reply with quote  #7 

Big Stick,

The second rendering did the trick. 

That's an odd quirk but I guess they all are.

Thank you very much

Tom

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,704
Reply with quote  #8 
Glad it worked for you 😉


__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Greico

Registered:
Posts: 10
Reply with quote  #9 
Me too.
Thank you very much.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.