SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
zandroos

Registered:
Posts: 14
Reply with quote  #1 
Hi, 

The panorama viewer is great and helps displaying panos, it works much smoother then when it is from my own server, great development. 

For some reason the files keep on disappearing from the server after one ore two days. 
Also, it would be helpful if you could move the panos from one folder to another. 

Cheers!
Alessandro
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #2 
I've looked into this, and my panorama images have also disappeared!

This shouldn't be happening, I'm investigating it right now.

Sorry about that!

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

zandroos

Registered:
Posts: 14
Reply with quote  #3 
Hi, 

Today reappeared my four panoramas.
Still, would ik be possible to add a feature to the server to move the pano's from one folder to another?

Thanks!
Kind regards, Alessandro
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,260
Reply with quote  #4 
That's a good suggestion, we'll look into it, thanks!
__________________
Podium Tech. Support
zandroos

Registered:
Posts: 14
Reply with quote  #5 
Hi again, 

Today I tried to upload some pano's. Both by editor dialog and by web upload my pano's do not appear. Please advice!

Kind regards, Alessandro
rystog

Avatar / Picture

SketchUp Maven
Registered:
Posts: 91
Reply with quote  #6 
I am also having this issue.  (I am posting in case there are updates!)
__________________
The true measure of life is not length, but honesty.
-John Lyly
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #7 
We've had an issue with this recently, but it should be fixed now. It works for me.

Please let us know if you have any more issues.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

rystog

Avatar / Picture

SketchUp Maven
Registered:
Posts: 91
Reply with quote  #8 
I just tried it.  When I upload, the progress bar goes all the way to 100%, then just sits there like this:
Capture.JPG 

The panorama never comes up at the bottom of the page.  Any ideas what I can do?

Thanks!


__________________
The true measure of life is not length, but honesty.
-John Lyly
zandroos

Registered:
Posts: 14
Reply with quote  #9 
Hi Bigstick, 

I am still experiencing the same, with PIE and Web uploads. 

Cheers, Alessandro
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #10 
Hmm, let me check...
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #11 
Both are now working for me on Mac. Any chance you could check again please?
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

rystog

Avatar / Picture

SketchUp Maven
Registered:
Posts: 91
Reply with quote  #12 
I can't view panopdm.com at all now, it says it's taking too long to respond.  "This site can't be reached.  panopdm.com took too long to respond."

Google gave me a cached version, but I can't log in.  I will try again in a while.


__________________
The true measure of life is not length, but honesty.
-John Lyly
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #13 
Our tests aren't flagging up any errors so far.

Can you try logging out and then logging back in please?

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Jstone710

Registered:
Posts: 7
Reply with quote  #14 
This is also happening to me. No past pano's and I can't load any new one's. Please advise.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,071
Reply with quote  #15 
Same for me. Thanks for the heads-up.

We are looking into it.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation: