SU Podium Forum
Sign up  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
rlb

Registered:
Posts: 7
Reply with quote  #1 
Hi, all

I'm a pretty experienced Sketchup (2017, 18) user who is just beginning to learn Podium.

I'm having problems with the settings, etc, for output. I've tried to follow the lead of various You Tube tutorials, but am getting problematic results.

Attached are two images:  A Sketchup image of a housing unit I'm working on in progress, and its Podium image . . . the one in pink and blue, etc.

The Options settings are shown below.

What is causing the lack of true color? Also, the rendering time seems very short . . . 1 min 31 sec, for this resolution and complexity.   

Any help getting on the right track will be appreciated!

RLB in Brooklyn




SU Model UC for Forum.jpg SU Podium output for forum.jpg Options - Environment.pngOptions - Output.png

JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 474
Reply with quote  #2 
Hi, rlb, welcome to the forum.

It's because clay is turned on, clay disables all the textures and does a monochrome render.  Can be useful for testing lighting, or doing a sort of "fake ambient occlusion" style render, but not so much in your case.

Also caustics should almost always stay off, unless you're actually rendering caustics. (Swimming pool, close-up glass of wine, etc.)

__________________
What's New in SU Podium?
What's New in Podium Browser?
rlb

Registered:
Posts: 7
Reply with quote  #3 
Hi, Justin

Thanks !!!

Great help.

RLB
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.