SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
MShimer

Registered:
Posts: 7
Reply with quote  #1 
Just got a new computer, and when I run the Podium Rendering Manager, it's operating, but it will not pop up when I click on the tab in Windows.  I can hover over it to see that it's working, and the renderings are generated, but I would like to be able to see the previews to make sure they're actually rendering correctly.  Any thoughts of how I can fix this?  This computer has a much better graphics card than my old one.  It may have something to do with that.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,421
Reply with quote  #2 
Did it work fine on your old machine?

If it's running, it may be running on another screen or desktop. We've had requests for help with that before [smile]

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

rblondon

Registered:
Posts: 1
Reply with quote  #3 
I have the same issue! Only running single monitor and it was working few days ago and now the manager window doesnt pop up. Please help.
dennize

Avatar / Picture

Registered:
Posts: 31
Reply with quote  #4 
I have the same issue sometimes, on mac and windows...
__________________

Girl comes up to me and says "What you drivin'?" I said "Bugatti"

Tiga

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,421
Reply with quote  #5 
This is fairly common on Windows, but not on Mac. It won't be the same problem.

This has been discussed before herehere and here.

See if one of those topics can help.



__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

DraftBlaster

Registered:
Posts: 1
Reply with quote  #6 
Please e-mail me, I will assist each user individually.

ryant@cadalog-inc.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.