SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #1 
Sorry if this is the wrong place to ask for help with Podium walker.
If there is somewhere else I should be looking please advice.

my set up:
sketchup pro 2017
latest beta of podium walker (trial version)
nvidia gtx 1080

Capture 4.JPG 
Capture 3.JPG 

I open my model, click on podium walker to launch and after being informed i have 28 days left of the trial, it crashes and locks up sketchup with the following error message.
At that point i am forced to force the model closed.

If I open a new blank model (no geometry to speak of) Podium walker will open, and start normally.

Capture.JPG 

Any ideas on how to trouble shoot this.

It is a fairly large model    100,713 kb This is pretty standard for me in that i use many podium browser 3d plants, bushes, and trees.

My intent here is to import 20 scenes from sketchup, into podium walker to create a photo real fly around. I have only done this one other time and that was many years ago...in fact that movie is used in walkers gallery but Dave helped me immensely in getting that one done. That model was bigger than this current one I am working on.

I am planning to re purchase podium walker if I can get a good result. I have a client that will want a steady diet of these photo real fly arounds if I can make this sing.

thanks 





__________________
pmo
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #2 
A little more info in case this helps.

Here is a shot with everything turned on.
Capture 7.JPG 
here are the podium analyze tool results
Capture 5.JPG  Capture 6.JPG 



__________________
pmo
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #3 
Keep your fingers crossed...
I uninstalled walker, including manually removing folders and files, reinstalled and it seems to be working.

ummm,,,,thanks for nothing,,,[smile]

__________________
pmo
jwebber

Registered:
Posts: 1
Reply with quote  #4 
Hi pmolson. I'm having exactly the same issue with a 140MB file - which files and folders did you manually remove? 

I also have a GTX 1070,  and latest 1.40 beta.

Thank you for any help!!!
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #5 
C:\Users\YourComputerName\AppData\Roaming\SketchUp\SketchUp 20xx\Plugins\. Remove the PodiumWalker folder and the loadPodiumWalker.rbs file

two things could have solved the problem for me

1. uninstall walker with extension manager and then remove the walker files and folders from the above location and then re install

2. I happened to be on a scene that was not part of the animation (include in animation check box not checked under the scenes dialog box) when I started walker and experienced the crashing. I moved to a different scene that was marked to be included in animation after re installing walker and just before starting it successfully.

Probably was the re install that did the trick, but thought I would mention that just in case.

__________________
pmo
davew

Moderator
Registered:
Posts: 1,570
Reply with quote  #6 
Sorry about the Podium Walker forum guys.  We will either start a new one or a new category here.
I wonder if the issue is that you still have the old Podium Walker installed.
I think we need to create an uninstall program to make this easier.
BTW - there's a new PodiumWalker Iray version here.  It supports face-me components now.
http://podiumwalker.com/pw-downloads.php#iray-beta
It will restart the 30 day trial but you might want to remove the previous version.
Like Paul was saying it's located here:
C:\Users\dave\AppData\Roaming\SketchUp\SketchUp 2017\SketchUp\Plugins\
remove the PodiumWalker folder.  The loadPodiumWalker.rbs just gets replaced so you don't have to remove that.
If you have other issues, feel free to upload your models to me. dave@cadalog-inc.com or support@cadalog-inc.com
Some comments - we have a bunch of HDRI images that we purchased from HDRI-Skies being added to the first released version.
If you are using SketchUp scenes as your key frames that's one way to do it.
GTX 1080 is a powerful GPU but you might want to run your animation in ID mode.
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #7 
Thank you Dave.
I will upload my model to you for a couple reasons. I would like you to have a look to see if over 14 hours in the qwk mode set to 500 sample and run with the mpeg 4 visual.mp4 codec seems like too long.

I tried running it in id and the higher codecs but had estimated times of 4 days to complete.

Not sure if you noticed the other thread I started, but I listed some specific questions there.

Thanks for your help!

paul

__________________
pmo
pmolson

Avatar / Picture

Registered:
Posts: 415
Reply with quote  #8 
Quote:
Originally Posted by davew

BTW - there's a new PodiumWalker Iray version here.  It supports face-me components now.
http://podiumwalker.com/pw-downloads.php#iray-beta


Good timing, my test movie just finished...14 hours...and I noticed the face me components did not face me.

I will install new beta 3

__________________
pmo
Previous Topic | Next Topic
Print
Reply

Quick Navigation: