SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
luniklab2507863582

Registered:
Posts: 2
Reply with quote  #1 
Goodmorning! Is there any problem with SU Podium Browser [V2.5] ? 
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,298
Reply with quote  #2 
Not right now, no. If you have problems, look here.
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

justywalcz

Registered:
Posts: 6
Reply with quote  #3 
I'm trying to browse different things in Podium but it always takes me to Vegetation. I'm trying to do it manually in a browser but nothing is showing up. 
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,296
Reply with quote  #4 
Please do not double post, I answered in the other post [smile]
__________________
Podium Tech. Support
galisha800

Registered:
Posts: 2
Reply with quote  #5 
Hi! I am having a lot of trouble rendering ANYTHING. It just started happening about an hour ago. Just the other day I rendered something no problem. I had recently installed the Irendertx plug-in thingy to see if those can give me better renders...It was too much for me to figure out right now considering my deadline, so I just uninstalled it about 2 hours ago. Ever since then, I cannot render with Podium!

I click on the render button and it takes me to those normal dialog boxes, goes through the render process, but when it gets to the very end, the boxes just disappear and I have no idea where my render went or if it even rendered, It goes straight back to the 3D Model I was rendering [frown]

Please help! I depended on this program and my deadline is this Wednesday!
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,298
Reply with quote  #6 
It looks like the other plugin has interfered with Podium.

Try reinstalling Podium. If that doesn't work, uninstall SketchUp then reinstall it, and then reinstall Podium.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

galisha800

Registered:
Posts: 2
Reply with quote  #7 
Thank you! I tried that! I just uninstalled and reinstalled both Sketchup and Podium. I have also tried "generating" my render as a script as someone else recommend that. I have no idea what else to do and I am freaking out. Attached is a screenshot of the issue I am having. Please tell me you know how to fix this!Render Problem Screenshot.jpg 

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,296
Reply with quote  #8 
When you say anything, you tried with a brand new model?

What you need to do if that's the case is move all non-podium plugins to a temporary folder somewhere else (restart SketchUP) and try to render again. Make sure also there's no other plugins rbz active.

__________________
Podium Tech. Support
CMurray92

Registered:
Posts: 30
Reply with quote  #9 
I was never able to fix the podium browser, it still doesn't take me to fabrics or office furniture. I looked through all the trouble shoot issues, changed my cookies to medium, and tried posting that link in my url. But it still wont take me to where I want to go. This makes it extremely hard to browse, what is in the podium browser, and makes designing very limited into trying to find what I need.


__________________
C Murray
Junior Architect/ Designer
K4 Associates LLC
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,298
Reply with quote  #10 
That is a really unhelpful post.

You complain about the Browser not working, but you give almost no details at all.

You haven't told us which version of Podium
You haven't told us which operating system
You haven't told us if you've purchased a licence for the additional content
You haven't told us exactly what you have tried to do fix the issue

The forum is usually a place to ask for help, and usually it helps if the post doesn't involve some form of telepathy...

If you want help - ask for it and we'll do our very best to fix your issues. The Browser works for the overwhelming majority of people, and we rely on people reporting issues so we can fix them.

If you don't post detailed support requests, you're not going to get anything fixed.


__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,296
Reply with quote  #11 
Have you tried settings cookies to full?
__________________
Podium Tech. Support
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.