SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
bad_seller

Registered:
Posts: 3
Reply with quote  #1 
Hello

This is my very first post on any forum. I apologize if this has been answered before in other posts, but I can't seem to find an solution to the problem. Not a hundred percent sure why but I get black marks on some of my internal walls. I have uploaded two examples, the one with the older presets 0.46 is very bad. Please let me know what you think or direct me to a post that could possibly answer this problem

Cheers

Attached Images
png Black_Marks_Interior_0.46.png (345.39 KB, 806 views)
png Black_Marks_Interior_1.0.png (301.31 KB, 492 views)

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,296
Reply with quote  #2 
This is caused by the lower quality preset.

Use the QMC, higher quality witch eliminates those  botches.

__________________
Podium Tech. Support
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,299
Reply with quote  #3 
Old build, old preset

[Edit: could you possibly make sure the view is saved before you upgrade? Then when you have, could you test the same scene at the same resolution with the same preset with the new build please?]

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

bad_seller

Registered:
Posts: 3
Reply with quote  #4 
Hey People

Thanks for the responses. This is the latest build from Podium (The one with the addition of 'Hidden LEM's' & Info Bar) and the 1.0 Interior preset is new..I think (apart from the additional ones in the forum).

My only problem with the QMC is how grainy the renders are (not to mention the render time). The render below is 3840 x 2160 and took 5 something hours. I don't mind the render time, I just prefer the clarity of the 1.0 interior preset. 1.0 interior QMC also comes out darker than the 1.0 interior preset (I have upped the LEM's brightness from the previous renders shown, also no omni's).

I am happy to try some different presets and post the results if anyone has any recommendations. I'm very keen to get rid of this problem and save on pp time.

(don't mind the new 'hover' Barcelona chairs....oops!!)

Attached Images
png Black_Marks_Interior_1.0_QMC.png (8.08 MB, 388 views)

bad_seller

Registered:
Posts: 3
Reply with quote  #5 
Hello again

Just to clarify, my first two posted renders were using the latest podium release also (hidden LEM's etc).
adaycalledzero

Avatar / Picture

Registered:
Posts: 19
Reply with quote  #6 
I think there is a better version of interior QMC you can find here:
http://supodiumforum.websitetoolbox.com/post/show_single_post?pid=41858041&postcount=69
I think it will fix that blurred effect on the sides. Or maybe I'm wrong.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.