SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ex_1203

Registered:
Posts: 5
Reply with quote  #1 
hello,
 
i have created a model in 2 phases.
first i did the surrounding area (model 01) without much detail and then the area of interest with detail and texture (model 02).
after i finished i copied and pasted the 2nd model into the 1st (model 03).
each model can be rendered on its own easily and with good results.
however when i try to render the combined model (model 03), it simply refuses to do it.
i click render, it will process geometry and then it will stop!
the model is big, but it is not that bad.
 
what am i doing wrong?
sepo

Avatar / Picture

Registered:
Posts: 4,326
Reply with quote  #2 

Could you post your model so we could look at it. It is hard to speculate like this.

ex_1203

Registered:
Posts: 5
Reply with quote  #3 
i don't think i can post it, it is 135mb. i am trying but ...
ex_1203

Registered:
Posts: 5
Reply with quote  #4 
do you mind if i send a link so that you can see it from another location?
sepo

Avatar / Picture

Registered:
Posts: 4,326
Reply with quote  #5 

No problem. Post the link.

ex_1203

Registered:
Posts: 5
Reply with quote  #6 
the link is:
http://www.itmeanswhatitis.co.uk/mmsketchup/final_proposal_03_textures.skp

however i am loading it now so it will take 60-90 minutes. if by then, you still have time and energy feel free to take a look. i am running out of ideas.

sepo

Avatar / Picture

Registered:
Posts: 4,326
Reply with quote  #7 

I will try later but I am sure somebody else will try. It is massive model. I wonder if there is way to clean it up. Could you try first purging unused textures as that can bring down the model size big time.  Remove any redundant geometry from the model.Third thing is to try copy and paste into fresh SU file.Sometimes that in itself can reduce any problems. Than post it on that link.

ex_1203

Registered:
Posts: 5
Reply with quote  #8 
i used your 3rd advice and it did the trick! thank you!
sepo

Avatar / Picture

Registered:
Posts: 4,326
Reply with quote  #9 

I am glad it worked. I hope you will post the renders for all of to see.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.