SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
JamesS

Registered:
Posts: 1
Reply with quote  #1 
I am using the following:
SketchUp 2015
Podium version: 2.18.972
Comp spec: 16GB RAM, i7 3.60GHz, 64bit Windows 8.1

Issue:
When I click Extension/SU Podium V2 Plus/Render the 'Processing Scene' box comes up but no progress is made and the box disappears.
I am able to render if I generate a file and then open OOPR.exe manually and add the generated file to OOPR.exe. This works but is a pain to keep track of which files are which scenes when I have a lot of renders to do.

I do have AVG installed as this is a work computer but even if I disable ALL features of AVG I am still not able to stat a render in SketchUp Extension/SU Podium V2 Plus/Render.

I have tried re-installing Podium using SketchUp 2015 but the above still happens.

Should I try uninstalling Podium and installing it using SketchUp Make 2017?
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,540
Reply with quote  #2 
You ought to be using SU 2017. I don't think SU2015 is supported any more.


__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.