SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ZoeM33

Registered:
Posts: 7
Reply with quote  #1 
Hi there
I have just downloaded a trial of Podium V2.5 Plus to my Mac, OSX. It appears in the extensions section at the top of my screen however when I click it it gives me the option to render but nothing actually happens. The box which is supposed to appear with details of what is happening does not appear and nothing renders. I have tried with one of the test models too.
I would be really grateful if anyone can help with this!

Many thanks
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,771
Reply with quote  #2 
It sounds like your installation has been blocked by you firewall and/or your antivirus software.

Have a look here.



__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

ZoeM33

Registered:
Posts: 7
Reply with quote  #3 
Thanks but I turned my firewall off and then reinstalled Podium (didn’t uninstall first but it didn’t seem to matter) and I have no additional antiviral software... any ideas? Thanks!!
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,771
Reply with quote  #4 
Aplogies for the late response. I switched broadband providers, and had no internet for over 3 days. Now I'm in the tedious 'traffic shaping period' where I get a poor speed until the telehone exchange software optimises my connection for my usage. 1.5mbs download speed. Normally it's 4mbs at best and that's bad enough - grr...

It's always better to uninstall before you reinstall. I've been caught out with this myself. All the installer does is copy the files in the right locations, overwriting older ones, yet periodically, not uninstalling causes issues.

We know that Podium does work, but some particular machine configurations are problematic.

Fortunately Macs don't need antivirus software, but it can be useful for Trojans. Which version of OS X and SketchUp do you have?

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

ZoeM33

Registered:
Posts: 7
Reply with quote  #5 

Thanks for your reply. I eventually got it working with Generate but it would be much easier just to press Render! I have MacOS High Sietra and the SketchUp 2018 Pro - I only got it about a month ago.
 
Is there anything else I can try to make the render more straightforward?
 
Thanks
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,771
Reply with quote  #6 
If Render doesn't work, it's being blocked by your system. It will be a configuration issue on your machine.

This is probably interference from the firewall. Go to System Preferences:

Firewall1.png 

You can turn it off here:

Firewall.png  Mine is already off, if yours is on (which it looks like) this is where you turn it off.

Alternatively, if you would prefer to keep it on, you can make an exception for it here:

Firewall exception.png  If you want to add the exception, when you click on the + button, you will need to navigate to the Podium Render Manager file (OOPR.app) which is located here:

Mac Hard Drive:Library:Application Support:SketchUp 2017:SketchUp: Plugins:SU_Podium_V25:SU_Podium_V25: Programs: OOPR.app

Note that your path may be different. Your main storage Drive will probably be called something else. Mine is called Samsung 850 EVO for example.

If you are using SketchUp 2018, you will need to go to that folder instead, and the same goes for Podium V2.6.

That ought to work. If not, we'll try Plan B [smile]






__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

ZoeM33

Registered:
Posts: 7
Reply with quote  #7 
Hi

Thanks so much - that seems to work, now just click render and it does it (after a go or two anyway). Next question; where is the large image? I just have the small one in render manager?

Thanks a million!
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,771
Reply with quote  #8 
You configure the save location in the Podium Settings box.

Have a look at the help documentation here. Image Save location is on Page 7.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

ZoeM33

Registered:
Posts: 7
Reply with quote  #9 
Ok thanks. And one more question. The Light Fixture Outliner is empty. The other day it had lots of fittings in it but these have disappeared! Do you know what has gone wrong?

Thanks
ZoeM33

Registered:
Posts: 7
Reply with quote  #10 
Scrub that last email. I have found hte light fittings. Having terrible trouble working out simplest way to add some basic lighting to an interior (wall lights in mirror and some under cabinet lighting and some ceiling downlighters in a bathroom) but hope to work it out!
davew

Moderator
Registered:
Posts: 1,715
Reply with quote  #11 
The large image?  You mean the final rendered image.  It should be save to Model or Custom location.
Do you see the Edit button in OOPR.  When the rendering is complete, it should be available.  Select it and your finished image will be displayed.  You can do some light post processing here and go to File Save and save to a different folder.

But I want to get back to Firewall blocking OOPR.  Because honestly for the Mac, in most cases we have not found an alternative except Generate.

If Big Stick's suggests worked, that's a break thru for me in my support work.  Nobody on the Mac (or very few people) use the Firewall.  So my answer has been use Generate. But did the below, actually work for you? Firewall exception.png 

ZoeM33

Registered:
Posts: 7
Reply with quote  #12 
Hi Dave

Thanks for final rendered image info - I will check that,
For the render thing I turned off my firewall and it worked fine and I now don't have to use Generate. I had tried to do this before but actually had not turned off Firewall - hence it didn't work. When I turned off firewall I don't think it looked exactly like your pics but was prob along same lines!

Thanks

Zoe
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.