SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
Thierry_M

Avatar / Picture

Registered:
Posts: 35
Reply with quote  #1 
Hello,

I finally finished a complex project (1.46 gig on SketchUp with 356 textures (mostly plain colors and podium metal textures) and no picture at all). I have been rendering the scene as I was building it in order to avoid spending too much time in the end on setting texture datas and also to avoid confusion in the process. 
20 renders were made with the default preset each of which were rendered within 90 minutes at fairly low resolution. The last couple of days, I encountered problems rendering in no less than 12+ hours (still counting). The file is not larger than for the previous test renders and the settings (preset) are exactly the same.
What might have suddenly happened? What can I do to fix this very unusual (to my knowledge) problem?

In advance thank you
Can't wait to post this render

__________________
 By trying to reinvent the wheel we are drifting away from what truly matters.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,622
Reply with quote  #2 
Run Podium Tools, that will give you information about your scene.

Something has clearly changed. Software doesn't suddenly misbehave. The tricky thing is working out exactly what has happened.

I suspect you have added LEM power to a material.

Alternatively you have modified a component that is duplicated many times, in a way which has introduced a lot more complexity in your model.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Thierry_M

Avatar / Picture

Registered:
Posts: 35
Reply with quote  #3 
It was my NVIDIA card driver... All good now.
Thank you for the support

__________________
 By trying to reinvent the wheel we are drifting away from what truly matters.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,622
Reply with quote  #4 
Wow - really? Podium doesn't use the GPU. I wonder exactly how this interfered. Maybe we need to pay more attention to this...
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Thierry_M

Avatar / Picture

Registered:
Posts: 35
Reply with quote  #5 
This happened to me over a year ago. I have a NVIDIA M4000M graphics card running on a laptop built on steroids. If SketchUp runs on the standard graphics card, then Podium will not work properly and will have a hard time finalizing a render even though Podium is CPU based. 
When I check the task manager while Podium is processing a render, the graphics card is not in use but somehow there is a relationship between Podium and the graphics card used to run SketchUp. 

__________________
 By trying to reinvent the wheel we are drifting away from what truly matters.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,622
Reply with quote  #6 
Hmm, very intriguing, perhaps Justin will know a bit more about this...
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.