SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
tarheelbornbred

Registered:
Posts: 4
Reply with quote  #1 
SU 2018 / SUPodium 2.5.802  ******BUG******

Renders DO NOT save.  I am only getting one "text edit" file that gets replaced with each render.  Regardless of Model save or Custom save mode.  Text edit file saves in the the folder that holds the Model sub-folder.

HELP!

MacPro OS 10.13.2




JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 358
Reply with quote  #2 
Have you been able to save renders with this Podium installation in the past, or is this a new install that simply isn't working?

Also...
  • Does the render complete, and if so does it show a preview in the render manager when you click the "show" button?
  • If there is a preview, are you able to click "edit" and save the image manually?



__________________
What's New in SU Podium?
What's New in Podium Browser?
tarheelbornbred

Registered:
Posts: 4
Reply with quote  #3 
Never had this problem before.  Brand new with New SUPodium 2.5.802.
BTW, same problem when I tried SU 2017 (2.5.802 as well)
tarheelbornbred

Registered:
Posts: 4
Reply with quote  #4 
Render completes.

I can try the "edit" manual tomorrow morning.
tarheelbornbred

Registered:
Posts: 4
Reply with quote  #5 
Screen Shot 2018-01-30 at 8.09.32 PM.png 
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 358
Reply with quote  #6 
I think the screenshot failed to attach... I'm just getting an empty white square.


__________________
What's New in SU Podium?
What's New in Podium Browser?
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 358
Reply with quote  #7 
K, so if it's rendering at least OOPR.exe probably isn't being blocked.

Does Mac have something like "folder permissions" on Windows?  We see that a lot when images fail to save on PC.  Really long file paths can also be an issue.

If you have a firewall and antivirus turned on, you can try disabling both of them and then create a render.  That sometimes works.

But if it's not urgent you will probably get better help tomorrow when the support guys see your email.

__________________
What's New in SU Podium?
What's New in Podium Browser?
davew

Moderator
Registered:
Posts: 1,584
Reply with quote  #8 
This is not a bug or something specific to the Mac.  The usual cause of image not saving is that the save location (either using Model or Custom) has a path that is too long or has special characters in it, or both.
An easy test would be to create a folder you MacIntoshHD drive  that is names something simple such as Image.  Then in SU Podium Options for the Save location, pick Custom and the Image folder.  Then render and see if the rendered image saves to Image.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,423
Reply with quote  #9 
This is not a bug 😉

There is a problem on your machine or with the way you have configured something which is causing podium not to work as it ought. That's rather different.

With all suspected bugs, the best thing to do is to create a new user account and install and test the software there, in a 'clean' environment. If it works, as it almost always does, there's almost certainly a configuration problem.


__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.