SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
eric

Registered:
Posts: 7
Reply with quote  #1 
My designer and I rotated the texture on a surface from a horizontal grain to a vertical which reads fine in the SketchUp model, but when rendering the texture reverts to the horizontal orientation.

I was not able to find anything on FAQ or tutorials to help with this...
Sam

Registered:
Posts: 209
Reply with quote  #2 
sometimes podium reads the wrong face of the surface.
The best option to avoid this is to place the texture on both face's.
For your problem now just reverse face's on the face's that are wrong and set them right on both side's.
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 284
Reply with quote  #3 
Something that can cause disparities between texture direction in the viewport and render is if you accidentally painted on the group/component instead of the actual SketchUp faces without realizing it.  The odd thing is that exploding the group and repainting the faces doesn't always seem to work.  I think Podium must read direction information from the material

One solution that seems to work reliably is to right click the face that isn't cooperating and choose "Make Unique Texture."  After doing that Podium should correctly render the texture as it is seen in the viewport.

As a rule of thumb, make sure you are always painting materials directly onto the SketchUp face and not the group/component.

__________________
What's New in SU Podium?
What's New in Podium Browser?
arqcova

Avatar / Picture

Registered:
Posts: 253
Reply with quote  #4 
Yeah happened to me, it was a reversed face with the texture applied on the group, So I exploded the group, check for reversed faces and paint the corrected faces with the texture, make group again and voila
__________________
https://www.behance.net/CuevaRoja
pmolson

Avatar / Picture

Registered:
Posts: 443
Reply with quote  #5 
Quote:
Originally Posted by JustinSlick


One solution that seems to work reliably is to right click the face that isn't cooperating and choose "Make Unique Texture."  After doing that Podium should correctly render the texture as it is seen in the viewport.


Thank you for this tip. I have inadvertently applied texture to a group on occasion and fought the resulting texture direction.  

__________________
pmo
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.