SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #1 
Hey Guys,

Some textures seem to be disappearing when I render the scene.

I'm not sure but I think it started since I upgraded to V2.5.

Any of you have an idea what the problem might be?

Cheers! 



WMT EERSTE VERDIEP 2015-05-17 00271400000.png  WMT EERSTE VERDIEP 2015-05-17 00272900000.png  WMT BENEDEN VERDIEP 2015-05-14 17280600000.png 


__________________
There are no traffic jams along the extra mile.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,540
Reply with quote  #2 
Where are the missing textures? 
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #3 
First image: Part of the towel, the toothpaste tube, the perfume bottle and the wall behind the mirror should be tiles, not stucco.

Second image: Shampoo bottles, stucco instead of tiles, 

Third image: The pillows on the right, the wine bottle, the books in the coffee table

__________________
There are no traffic jams along the extra mile.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,540
Reply with quote  #4 
Thanks, I can see now, I wasn't sure because the scenes are unfinished.

Have you test rendered these using Edit in Place? Are the cushions that aren't rendering properly the same as the ones that are?

Do you have any different textures on the back faces?

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #5 
What is edit in place?

Cushions are all the same. The ones that are not rendering properly have no texture applied on the inside. Same as all the other components that are not rendering properly. 

All components are from the Podium browser! 

__________________
There are no traffic jams along the extra mile.
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,540
Reply with quote  #6 
Select your component, right click, select Edit in place: Open

Then render the component.

Have you used Podium Tools on this model?

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,297
Reply with quote  #7 
For on towel and shampoo I"m pretty sure the issue is reversed faces. V2.5 is more picky on those. And  this is probably the case for the tiles too.

We shouldn't those issue with items from the browser, don't like this.. but try exploding also. Let us know that works.

__________________
Podium Tech. Support
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #8 
I tried to render that red lotion jar in edit in place. Same result, half of it was blank.

Then I tried to re-render the bathroom after I exploded the towel and the toothpaste, and everything seems te be working fine. Even the components I didn't explode

__________________
There are no traffic jams along the extra mile.
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #9 
No, it's happening again. Unless I apply texture to both faces
__________________
There are no traffic jams along the extra mile.
Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,297
Reply with quote  #10 
And what if you have the default material to the backface and the right material to the front face only, while making sure all the various levels of groups\ components are not painted too.
__________________
Podium Tech. Support
GijsParadijs

Avatar / Picture

Dutch Master
Registered:
Posts: 147
Reply with quote  #11 
Well I assume that's the case with all the podium components right? They don't render well either... Since V2.5 plus
__________________
There are no traffic jams along the extra mile.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.