SU Podium Forum
Register  |   |   |  Calendar  |  Latest Topics
 
 
 


Reply
  Author   Comment  
Greico

Registered:
Posts: 5
Reply with quote  #1 
I am running the most current registered version of SUPodium 2.5.606 in Windows 10 for a few weeks. All has been amazing but today I went to render an exterior and things went nutty. The OOPR either refused to maximize out of the tray or when I was able to coax it out using Alt-Tab (which did not work consistently) it would appear but would not let me edit the completed rendering or would give me a partial preview and would disappear. 
 
I look through the knowledge base to which I found a few occurrences of the problem with the OOPR but all appeared to be 10 years old. 

I am at a loss
Could Poudum Walker, which I installed recently, have something to do with this problem.
 
Any ideas? 
bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,299
Reply with quote  #2 
Podium Walker shouldn't interfere with this.

Have you installed any other software, SU plugins or system updates?

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Greico

Registered:
Posts: 5
Reply with quote  #3 

bigstick

No, I don;t believe I have installed additional software except for the trial version of Walker. although I may a uninstalled a few rendering programs I was evaluating prior to picking SUP. A few would not remove RENDER PLUS ARIELVISION LOADER and Brighter 3D of which I disabled.

Very strange.

Greico

Registered:
Posts: 5
Reply with quote  #4 

UPDATE

I removed Walker and restarted SU. Now the OOPR is behaving normally, popping up to show the status of the render and letting you preview but it will still not let me edit and it does not appear to save the rendering anywhere.
I am not opposed to reinstalling SUP if you think that will make a difference

 

 

 

 

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,299
Reply with quote  #5 
Justin or Nick will have to help you with Windows installations of PW and Podium. I use a Mac, and there are no issues here.

One of them will respond fairly soon. Perhaps not today (it is Sunday [wink]) but certainly tomorrow.

__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

Greico

Registered:
Posts: 5
Reply with quote  #6 

UPDATE #2

Bigstick

Thanks

I removed Podium Walker and restarted. All is working properly.
I'll give Walker another try tomorrow.

Nick00

Avatar / Picture

Maître érudit
Registered:
Posts: 3,296
Reply with quote  #7 
Greico, it is a kown issue with windows 10. Although not a deal breaker it is very annoying. You are saying that by removing Walker you don't have the issue anymore?

The trick right now is to SHIFT+right click on the oopr icon on the task bar. You will have a maximize and minimize option that will always work to bring it back up.

__________________
Podium Tech. Support
Greico

Registered:
Posts: 5
Reply with quote  #8 

Nick00

I was using the SHIFT+ trick it was a real pain. I'll reinstall walker tomorrow and let you know if the issue returns.

Tom

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.