SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
kyonkichi

Registered:
Posts: 1
Reply with quote  #1 
Hi, 

I seem to have found a problem with the light system, not matter what colour i set my spot or omni lights to in the fast render mode, they always render as white light white. 

Fast.jpg 

Coloured light will only be rendered in the slow mode.

  slow.jpg 

  

GENERAL MODEL INFO
==================================

Operating System: Windows 10
Sketchup Version: 19.2.222
SU Podium Version: 6.028



But this solve does not work on another computer with the same set up. 

O.o

Both settings only produces light that is white. 

Please help. 

Cheers
Esther



JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 617
Reply with quote  #2 

Yes I can confirm this on my machine.  Since slow mode fixes it, it has to have something to do with the exporter and the API changes in SketchUp 2019.2.

I will pass this along, thank you!


__________________
What's New in SU Podium?
What's New in Podium Browser?
davew

Moderator
Registered:
Posts: 1,797
Reply with quote  #3 
I also looked at this and in SketchUp 2018, the problem does not exist.  So I think it is specific to SU 2019.2

We had a similar problem when V2.5 was released three years ago so we create a number of colored point lights in Podium Browser so customers would have some point light colors while the bug was being addressed.

But these are not working either.  Just rendering white.

We will see if we can fix this quickly but it may be a week or two.
Jimbo

Registered:
Posts: 6
Reply with quote  #4 
I have the exact same issue, please help as this is impacting on my work output now.

Running MacBook Pro - Sketchup Pro 2019 version 19.2.221 - Podium v2.x 2.6.029

Many thanks


JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 617
Reply with quote  #5 
Hi Jimbo, please update to the latest version.  Point light color has been fixed in 2.6.040.

This new version should handle the uninstall/reinstall process automatically, so just download the new installer here and install - http://suplugins.com/podium/podium-downloads.php

Thanks,
Justin

__________________
What's New in SU Podium?
What's New in Podium Browser?
Jimbo

Registered:
Posts: 6
Reply with quote  #6 
Thanks Justin,

Have followed your instructions and updated. Strangely when deleting SU podium none of these files were listed?
  • SU_Podium_V26xx.rb
  • PodiumExtras.rb
  • SU_Podium_V26 folder
  • Podium Extras folder

I am now running 2.6.040 and yes colours do render out, The lights do tend to "blow out" when over 20 brightness which I dont think they used to before. But in my plugin folder these are the only files still. Is this correct? (see below)

Thanks in advance 

Jimbo


  Screenshot 2019-09-24 10.06.21.png 

JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 617
Reply with quote  #7 
If Podium is functioning then it must be in the correct folder.

This where Podium should automatically be installed -- is this where you're looking?

Macintosh HD\Library\Application Support\SketchUp 201x\SketchUp\Plugins\


SketchUp does create a plugins folder in two different locations on Windows, so I suppose the same is probably true for Mac.  Just curious, what is the full file path of the folder you screencapped?

__________________
What's New in SU Podium?
What's New in Podium Browser?
Jimbo

Registered:
Posts: 6
Reply with quote  #8 
MacintoshHD\Library\Application Support\SketchUp 2019\SketchUp\Plugins\
JustinSlick

Avatar / Picture

Moderator
Registered:
Posts: 617
Reply with quote  #9 
Huh, I'm honestly not sure then.  This new version was just released this afternoon, and there were some significant changes to the installer from previous versions. That's where the files have been since SU 2017, but maybe something has changed.

Do you see anything here?

/Users/username/Library/Application Support/SketchUp 2019/SketchUp/Plugins/

At any rate, if Podium is working then it must be somewhere valid.

__________________
What's New in SU Podium?
What's New in Podium Browser?
Jimbo

Registered:
Posts: 6
Reply with quote  #10 
Hi Justin,

Found it I think! I have just found all the folders in 

MacintoshHD\Library\Application Support\SketchUp 2019\SketchUp\Plugins\

before I was actually looking at 

/Users/username/Library/Application Support/SketchUp 2019/SketchUp/Plugins/

I will try a new install just to make sure I am 
complete unto date with things.

Thanks for your help.


Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.