SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
rlb

Registered:
Posts: 17
Reply with quote  #1 
Hello
 
I am an avid user of SU Podium (Mac) but have run into a ‘wall.’
 
I am using SU Pro 2019 (Version 19.1.173), having recently restored via Time Machine all my files to a new iMac 27 from a broken iMac 27, both using Mojave OS.
 
Everything works fine except when I try to render with Podium. Sketchup crashes and a Bug Splat comes up.
 
I think that the TM Restore put Podium 2.5 on my machine and it conflicts with 2.6, recently downloaded. I’ve tried to uninstall or deactivate v. 2.5 but can’t find how to do it.
 
When I go to the license manager there is no button to ‘Deactivate’ or ‘Uninstall.’
 
I’d really appreciate help. Thanks in advance.
 
 
Rachel in Brooklyn

Attached Images
png SU Podium 2.5 License Mgr.png (308.19 KB, 7 views)

rlb

Registered:
Posts: 17
Reply with quote  #2 
Solved it!

Found the proper instruction page online!

Rachel in Brooklyn.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.