SU Podium Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Studentgirl

Registered:
Posts: 20
Reply with quote  #1 
Hi I have a problem everything was good until yesterday when I try to rendering suddenly stop, please see screen shot.

Thank you

Attached Images
jpeg problems.jpg (221.40 KB, 16 views)


__________________
stella Barison

bigstick

Avatar / Picture

Moderator
Registered:
Posts: 10,937
Reply with quote  #2 
Unfortunately this tells us absolutely nothing about the problem and gives us no clues whatsoever to help.
__________________

That which does not kill us makes us stronger
-Friedrich Nietzsche

davew

Moderator
Registered:
Posts: 1,799
Reply with quote  #3 
I think you sent support@cadalog-inc.com the same question.
For the benefit of the Forum, here was our suggestions:

This kind of error usually means

1. there's a material in the model that is wrongly configure such as LEM with reflection

2. your computer has run out of memory due the model size and the amount of RAM you have

3. or some mystery which usually goes away, after you re-start SketchUp.

Solutions:

1. Start a new SketchUp instance, create a simple cube, render it.   Any problems?

2. If no problems, open the problem model and run Tools --->Analyse

http://suplugins.com/podium/pdm-tools/analyse-tool.php

This should identify the problem material.

If Analyse has no alerts, please send us the model.

But first try rendering a very simple model.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.